Search results

  1. N

    I Dont Know What I Did ~!~!!~!~!

    yea its weird .. video read error 8000 5555 5575 then it works .. then it doesnt then it works .. i played samsho 5 .. bust a move zupapa .. then it stopped working again once i put in kof99 same error .. but i think i might know what is goin on .. i think it might be the way the mvs...
  2. N

    I Dont Know What I Did ~!~!!~!~!

    ok forget it .. it doesnt work again .. =-x
  3. N

    I Dont Know What I Did ~!~!!~!~!

    BUT ITS WORKING =-D ... i toned down the +5 input its running at 4.83 or something right now and it boots right up .. no problems what so ever WOOO HOOO FINALLY SOMETHING GOES RIGHT FOR ME ... *sniffle sniffle i am so happy hahaha thank you all for your help .. and you guys are the best
  4. N

    VIdeo ram error ?

    ohh yea .. on brighter note i did get a chance to play some snk vs capcom =-D that seemed to work without a hitch .. too bad my 2slot dont work though i would have loved to play some bust a move .. if you guys know of anyone that might beable to repair my board i'd gladly ship it out and pay to...
  5. N

    VIdeo ram error ?

    well thank you very much for the reply nallchan .. hey if it wasnt one thing it would have to be another right ? hehehe ohh wells time to look for a 4 slot =-x i wonder if i can find a nice working one and not get jerked in the process ..
  6. N

    VIdeo ram error ?

    yea .. i believe it worked a while back ... =-T i put it into storage for a while though .. i kept the board and all inside so i dont know what the problem would be ..
  7. N

    VIdeo ram error ?

    8000 5555 5575 is the code it gave me
  8. N

    FInally got a new power supply .. but ...

    Well the dc com had four brown wires connected to it .. and that was jumped to a ground wire .. and they had 2 red wires connected to the pos 5 .. so i kinda jumped to the assumption that they were grounds .. =-x
  9. N

    FInally got a new power supply .. but ...

    thanks for the reply xa .. i believe i figured that thing out though .. but now i get a video ram error on screen when it boots up .. at least it now boots up ..
  10. N

    VIdeo ram error ?

    Hmmm .. helpp ... this is all that comes up on screen .. what does it mean ? my board is doa ?
  11. N

    FInally got a new power supply .. but ...

    hello again i have purchased a new power supply from bob roberts thanks to recommendations of fellow board members .. but i still have a lil problem .. my cab is a conversion and the power supply seems to have different markings .. the psu that was originally in the cab was a hitron hsa-130...
  12. N

    Joystick advice needed - please help!

    what are your thoughts on the jstick .. ? i was lookin into picking up a pair of those .. once i got my neo up and running again
  13. N

    Best place to buy new powersupply .. ?

    Also if anyone lives in nyc and wants to make a few bucks .. i'll shell out some cash if you can get my neo up and running =-]
  14. N

    Finally got it inside .. but problems still exist

    its a conversion and i've tried that =-( but it still doesnt seem like the board is gettin any juice .. =-T
  15. N

    Finally got it inside .. but problems still exist

    well i've been toying around with it but still nothing .. it seems like the board isnt gettin any power because when i set it up with or without the board connected i still get the same type of lines .. i really wish i knew what i was doin dohhh heheh
  16. N

    Finally got it inside .. but problems still exist

    I finally got my neogeo outta the garage and into my house .. and connected everythying and tried to power it up and nothing but a green grid screen .. i even tried the snk vs capcom pcb and still the same thing .. has this ever happened to anyone and do you know what might cause it .. HELP...
  17. N

    Newb with a few questions ..

    so if i wanted to run them both off my one cab i'd need to create another jamma adapter and switch them around .. hmm .... well i suppose i'll try to get the mvs to work first then continue from there .. thanks for all your help .. if you can point me to some sights besides hardmvs where i can...
  18. N

    Newb with a few questions ..

    but i do hear the psu come on .. i saw some ground wires in the cab but they werent connected to anything at all =-x just a wire connected to a screw dangling in the air .. right now i'm in the process of gettin the machine into my basement where i can tinker away at it
  19. N

    Newb with a few questions ..

    not really .. i think if you strain you might beable to see some grids .. when i tried it was in my garage and the sun was kind of in the way
  20. N

    Newb with a few questions ..

    i appreciate the respone ngt .. the last time i turned on the machine it the screen was pretty blank .. its a converted cab i picked off a guy that was closing down his route .. everything worked well when i was testing it out .. but currently i cant even get a test screen up .. so i really have...
Top