OverTop MVS=Cars won’t steer

DanAdamKOF

Iori's Flame
Joined
Jun 15, 2002
Posts
8,245
I haven't had this issue, but have you tried clearing backup RAM to see if that fixes it?
 

Neo Alec

,
20 Year Member
Joined
Dec 7, 2000
Posts
9,202
Well, I'm assuming you tested the directions and they work. So yeah, I second cleaning the game, clearing the ram and starting fresh.
 

wataru330

Mr. Wrestling IV
Joined
Sep 16, 2003
Posts
7,567
Directions all work; you can even see the front wheels turn left and right.

Cleared ram, cleaned cart, opened cart...no obvious points of failure.

Cart is legit; got it recently from the neostore.

This is a bummer.
 

Gmegbln

Another Striker
Joined
Apr 4, 2010
Posts
316
Probably a long shot, but have you checked hardware dipswitch 3 isn't enabled? I experienced weird control problems in a select few games awhile back and it was because the mahjong controller dipswitch was enabled.

Good luck! The fact that the game appears to register input is bizzarre, I'd test it on a different MVS if possible. Obviously the game isn't interpreting the signals correctly.
 

Hawwa

Geese's Thug
Joined
Sep 21, 2018
Posts
270
Probably a long shot, but have you checked hardware dipswitch 3 isn't enabled? I experienced weird control problems in a select few games awhile back and it was because the mahjong controller dipswitch was enabled.

Good luck! The fact that the game appears to register input is bizzarre, I'd test it on a different MVS if possible. Obviously the game isn't interpreting the signals correctly.

Interesting stuff, good to know.
 

wataru330

Mr. Wrestling IV
Joined
Sep 16, 2003
Posts
7,567
Probably a long shot, but have you checked hardware dipswitch 3 isn't enabled? I experienced weird control problems in a select few games awhile back and it was because the mahjong controller dipswitch was enabled.

Good luck! The fact that the game appears to register input is bizzarre, I'd test it on a different MVS if possible. Obviously the game isn't interpreting the signals correctly.

Thanks so much for the post! This actually led to me solving the problem.

I had hard dip set for free play.

I flipped, and reset all switches and removed and re-inserted my neo save masta.

After everything was reseated, cleaned, and powered up...success!

The dips were the key.

Thank you!!
 

Gmegbln

Another Striker
Joined
Apr 4, 2010
Posts
316
Hell yeah! I've never experienced it myself but I've heard dip switches can physically start to fail and cause issues. Not 100% sure why it'd manifest this way specifically but glad it sorted it out regardless!
 

wataru330

Mr. Wrestling IV
Joined
Sep 16, 2003
Posts
7,567
It’s so weird, what was happening.

The input still worked...you could see the little pixel tires move left to right when the car was stationary...it’s like the input didn’t work *enough*

(The car wouldn’t ‘kick out’ and drift around corners).

Anyhow...thanks again! ^_^

*OverTop is a treat. OverTop is F U N. I’m so late to the party on this, because I thought one ADK racer (Thrash Rally) was all I needed.
 

Gmegbln

Another Striker
Joined
Apr 4, 2010
Posts
316
It’s so weird, what was happening.

The input still worked...you could see the little pixel tires move left to right when the car was stationary...it’s like the input didn’t work *enough*

(The car wouldn’t ‘kick out’ and drift around corners).

Anyhow...thanks again! ^_^

*OverTop is a treat. OverTop is F U N. I’m so late to the party on this, because I thought one ADK racer (Thrash Rally) was all I needed.

Overtop blows Thrash Rally out of the water. I like Neo Drift Out more than Overtop but both are awesome. Have fun!
 

wataru330

Mr. Wrestling IV
Joined
Sep 16, 2003
Posts
7,567
Neo Drift Out was so fun, I got a Drift Out: The Hard Order pcb, and I use Arkanoid spinners to steer. Good times!
 

Neo Alec

,
20 Year Member
Joined
Dec 7, 2000
Posts
9,202
Flipping all dip switches on and powering on clears the backup ram.
 

wataru330

Mr. Wrestling IV
Joined
Sep 16, 2003
Posts
7,567
Flipping all dip switches on and powering on clears the backup ram.

True; this wasn’t a back up ram issue tho. I cleared ram, set things back up as before, and had the same issue.

It was only when I turned off the free-play dip, that OverTop behaved properly.
 
Top