Candy Cab Monitor Flickering

chris1

POCKETBIKE NUT,
Joined
Oct 18, 2002
Posts
10,830
Candy Cab Monitor Flickering

Evver since I moved the cab from one apt to another..


The cab will run for a few minutes then the monitor will start to flicker like it wants to fold horizontally(while games are playing or during the demo.

If I turn the cab off and on again it'll stop and sometimes come back,sometimes not....Somtimes it just settles itself and goes away.
It reminiscent of a loose horizontal adjustment pot.

I've looking into loose carts,cleaned them,checked conmections on the 4 Slot MVS..AC plug for the monitor..
Still does it at hardware check screen..

It seems monitor only

Somehow something came loose in the move but where should I look first..
 

Tango

Tung's Hair Stylist
Joined
Aug 24, 2006
Posts
1,045
what kind of cabinet is it man? That MV-U4 in your sig picture?

Is the ballast light working as well?
 

chris1

POCKETBIKE NUT,
Joined
Oct 18, 2002
Posts
10,830
Candy Cab

So I took out the starter and the flickering monitor seemed to stop

So where can I get one of these

b279a04b.jpg
 

Arcademan

Clow Warlord of Neo-Geo...for one glorious day!,
Joined
Sep 14, 2003
Posts
18,310
Ah...ye olde flickering screen caused by a starter.

I hate trying to find them old socket-style Japanese starters to the point where the 3 games I had those light set-ups in were promptly replace with new ones with the standard FS-2 twist-in starters.
 

chris1

POCKETBIKE NUT,
Joined
Oct 18, 2002
Posts
10,830
Ah...ye olde flickering screen caused by a starter.

I hate trying to find them old socket-style Japanese starters to the point where the 3 games I had those light set-ups in were promptly replace with new ones with the standard FS-2 twist-in starters.


I played the cab over and over yesterday no issues..then late last night tried it again and it flickered..(without the starter in)
So it's not the starter as I hoped..

Put the starter back in..

This morning it flickered then went away..:confused:

(first thing this morning)
I looked through the whole cab wiring,I find nothing wrong..Checked the 12v,5+..

Pushed every plug ....I can't find nothing wrong..

Sometimes it starts happening when the cab is playing,sometimes when I start it up..then goes away..Someties it doesn't happen at all

Not sure if the power supply could cause such an issue..or the4 slot board itself.

If I turn the cab on with the jamma harness off..I can hear the monitor come on but the screen is black..I see no flickering.
Right now with only having the 4 slot board I can't tell if it's the board doing it..I need another board.
I also tried it with no carts in the board and it still does it..Also in hardware test /crosshatch screen..

Thinking dry solder joint..cap?

It's driving me nuts ..it's sporatic..I can't narrow it down..

I going to take a video of it later..
 

grantspain

Crazed MVS Addict
Joined
Dec 8, 2008
Posts
138
that starter looks like it from a sega astro city,therefore a nanao ms8-29 monitor
these suffer from dry solder joints
does the screen seem to shrink on the horizonal?
 

Arcademan

Clow Warlord of Neo-Geo...for one glorious day!,
Joined
Sep 14, 2003
Posts
18,310
The starter to the lamp may not be the issue however the ballast to the lamp could also cause flickering. Disconnect the light assembly and then try it. If that's not the prob, then dry solder joints may be the only answer I can think of.
 

chris1

POCKETBIKE NUT,
Joined
Oct 18, 2002
Posts
10,830
thanks everyone

It's hard to catch it...But today after the cab was on for a few minutes..

Bam>>



Then it starts to stop then stops..cabs still on and it hasn't started blinking again.
IT"S A REAL PAIN IN THE ASS THOUGH.

So frustrated with it that I'd like to have it fixed...or if I could find out what cap.dry solder joints to fix I might attempt it.

.
..I'll check the ballast out too
 

Arcademan

Clow Warlord of Neo-Geo...for one glorious day!,
Joined
Sep 14, 2003
Posts
18,310
Possible vertical knob issue on the monitor board? Check the solder connection on the board where the knob's attached. That's all I can think of off the top of my head.
 

ttooddddyy

PNG FTW,
Joined
Nov 29, 2001
Posts
8,335
Also try cleaning the vert hold pot with some wd40, contact cleaner or similar, it may be scratchy
 

chris1

POCKETBIKE NUT,
Joined
Oct 18, 2002
Posts
10,830
Messed around with the knobs/seems ttis cab has several monitor adjustment knobs up front..the knobs are jumpy sometimes but I can control what they do while the monitor is flickering..They have no effect on the flickering...


CandyVid004.jpg

................
 
Last edited:
Top