Naomi Marvel vs Capcom 2 cart problem

segundosombra

Cheng's Errand Boy
Joined
Jul 29, 2004
Posts
114
Hi all!

I have got a naomi setup with Marvel vs Capcom 2 cart. It seems to work fine but sometimes the game restart by itself. I have tried with other cart and the game works without any problem. I think that the cart has something wrong because when I do a rom test it show two faulty roms. If I repeat the test other pair of roms seems as faulty. Whenever I do the test always appears a different faulty pair of roms.

I hope you understand the problem. Any help would be much appreciated.

Thanks in advance.

Marcelo
 

Xian Xi

JammaNationX,
15 Year Member
Joined
Dec 1, 2005
Posts
27,751
could also be a connection problem, remove the cart and reseat it evenly.
 

ShmengeTravel

Mature's Make-up Artist
Joined
Nov 1, 2003
Posts
1,372
That seems very strange, there are a couple things you can do, some already mentioned.

1. Check the voltage, you said you already did this so it can't be that.
2. Reseat the cartridge. Take the cart out, put it back in, push it ALL THE WAY IN and see if that fixes it, if not take the cart out and push it in with little force, and see if that fixes it.
3. Test the roms. In the test menu you can test the roms on the naomi motherboard itself and on the MvC2 cartridge, so if the above 2 things dont work, this should definitely help you out. And sometimes if the voltage is incorrect it will report some roms as no good, so it doesnt always mean the cart/board is bad but it is likely.
 

billd420

Genbu's Turtle Keeper
10 Year Member
Joined
Dec 3, 2004
Posts
2,397
The cart is definitely faulty. I've encountered those symptoms in bad dimms and cartridges.

-Bill
 

segundosombra

Cheng's Errand Boy
Joined
Jul 29, 2004
Posts
114
Thanks to all for the replies. I will check voltages again, may be I did something wrong. Also I will try reseating the cartridge. I hope this time it works.
 
Top